Logo Slogan
English version

Plug it yourself

Falls Sie den wellrad-Shop in eine schon bestehende CMSimple-Installation integrieren wollen, steht er auch als CMSimple-Plugin zur Verfügung.

Für Anwender einer utf-8-codierten CMSimple_xh-Version liegt das Nachfolgemodell wellrad 1.2 bereit. Einfach herunterladen, entpacken und per FTP in den Plugin-Ordner schieben.

Ältere CMSimple-Versionen müssen  auf das Zusammenspiel mit Plugins vorbereitet werden. Wie das geht, was es sonst noch alles gibt und den Link zum nötigen Pluginloader finden Sie auf den Wiki-Seiten.

Und hier gibt es das wellrad als Plugin für diese älteren Installationen. (.zip-Datei, ca. 71 KB)

Zwei Hinweise: Die ersten Ursprünge des Shops liegen schon ein paar Jahre zurück. So arbeitet(e) er, beispielsweise auf den Seiten des heptagon-Verlags, auch mit älteren CMSimple-Versionen (2.7) zusammen. Die aktuelle Fassung ist allerdings bisher nur mit CMSimple 3.0, 3.1 und 3.2 getestet.

Wenn Sie einen anderen Editor als TinyMCE einsetzen, steht Ihnen im Produkteditor für die Kurzbeschreibungen nur eine schlichte HTML-Textarea zur Verfügung.

Letzte Änderung: 01. March 2016  —   [Powered by CMSimple] [Template by Zeichenkombinat] [Valid xhtml] [Valid CSS]